Storefront Home Page
Operational
Storefront Collection View
Operational
Storefront Product View
Operational
Storefront Order Detail
Operational
Storefront Catalog API
Operational
Storefront Product Review
Operational
Storefront Product Recommendation
Operational
Storefront Domain
Operational
Storefront Checkout Page
Operational
Abandoned Checkouts - Email
Operational
Payment Provider
Operational
Chinese dashboard
Operational
Order Admin
Operational
Balance
Operational
API
Operational
Maintenance
Operational
Past Incidents
Minor incident
Incident Resolved Report for Email
[Investigating]
Email notification service has been temporarily paused. A fix has been implemented, we have switched to a backup provider and we are monitoring the result. During this period, there was a higher chance that emails might land in the spam folder. We will provide an update when the incident is resolved.
Minor incident
Investigating an issue with Admin Dashboard. Signin maybe affected
[Update]
The incident has been resolved. Service is operating normally. We thank you for your patience while we worked on resolving the issue.
% Uptime
Incident & maintenance history
60 days ago
Today
This page is automatically updated every 60 seconds